Log In
 
 


Forgot your password?

Need to Create a New User Account? 



KSEF Applications


Browser Compatibility
The KSEF Application system is compatible with Internet Explorer 8.0+, Firefox 3.0+, Netscape 7.0+ on Windows & Firefox 3.0+, Camino 2.0+ on OS X / Linux. 

The free Adobe Acrobat Reader web plugin is required in order to view your compiled application.

The usage of Internet Explorer 8.0 or FireFox 3.0  is recommended for best performance. At this time, Safari on OS X is not supported.

The + symbol denotes any version of a browser greater than the version listed.